Bridgit Bench Degraded Performance
Incident Report for Bridgit
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 11:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 10:15 EDT
Identified
We believe we have isolated the issue to cache services and are working on restoring the service.
Posted Aug 31, 2023 - 09:55 EDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2023 - 09:40 EDT
Investigating
We have received reports that Bench Web and API interfaces are slow. We are currently investigating.
Posted Aug 31, 2023 - 09:29 EDT
This incident affected: Bridgit Bench (Web App, API).