Bridgit Bench - Degraded Performance
Incident Report for Bridgit
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 12:00 EDT
Monitoring
Performance is restored. Some services failed over and took longer than expected to stabilize. We will continue to investigate and determine the root cause.
Posted Apr 02, 2024 - 12:00 EDT
Investigating
We are aware of an issue with some dashboard reports failing to load and are actively investigating.
Posted Apr 02, 2024 - 11:21 EDT
This incident affected: Bridgit Bench (Web App).