Bridgit Bench Maintenance

Scheduled for Apr 26, 22:00 - 23:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 10, 2025 - 12:52 EDT

Scheduled

Please be aware that Bridgit Bench will be undergoing scheduled database maintenance on Saturday, April 26, 2025 from 10:00PM to 11:00PM ET. Bridgit Bench will not be available during this time.
Posted Apr 10, 2025 - 12:52 EDT
This scheduled maintenance affects: Bridgit Bench (Web App, API, Authentication Services).