Refresh delays in project gantt

Incident Report for Bridgit

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 12:31 EST

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Feb 10, 2026 - 12:17 EST

Update

We have identified the fix and are currently applying it. We should be back to normal soon on the project gantt.
Posted Feb 10, 2026 - 11:58 EST

Identified

We have identified the cause of the refresh delays and are currently working on a fix.
Posted Feb 10, 2026 - 11:17 EST

Update

We are continuing to investigate this issue.
Posted Feb 10, 2026 - 11:13 EST

Investigating

We are currently investigating report of projects appearing as missing on the project gantt, caused by internal refresh delays.
Posted Feb 10, 2026 - 11:10 EST
This incident affected: Bridgit Bench (Web App).